FORMULAS AVANÇAS EM PLANILHAS - oxnar.com. · PDF file Exercício do...

Click here to load reader

  • date post

    20-Jan-2019
  • Category

    Documents

  • view

    212
  • download

    0

Embed Size (px)

Transcript of FORMULAS AVANÇAS EM PLANILHAS - oxnar.com. · PDF file Exercício do...

FORMULAS AVANAS EM

PLANILHAS

Prof. Andr aparecido da silva

Disponvel em: http://www.oxnar.com.br

http://www.oxnar.com.br/

ALGUMAS FUNES QUE J ESTUDAMOS

=SOMA(A7:B9)

=Desv.mdio(num1, num2, num3, numN)

=Desvpad(num1, num2, num3, numN)

=PI()

=DIA.DASEMANA(

=MODA(A4, D8)

ALGUMAS FUNES QUE J ESTUDAMOS

=SOMA(A7:B9)

=MXIMO(A3:S4)

=MDIA(D1: E9)

=PI()

=SE(CRITRIO, VERDADEIRO, FALSO)

=MINIMO(A4,A70)

FORMULAS =AGORA() E =HOJE()

Esta frmula insere a data automtica em uma

planilha. Esta frmula digitada precisamente

como sua Sintaxe. Voc s precisa colocar o

cursor no local onde deseja que fique a data e

digitar =HOJE() e ela colocar automaticamente

a data do sistema

FORMULAS =AGORA() E =HOJE()

Funo CONT.SE

Sintaxe: =CONT.SE(INTERVALO; CRITRIO)

Agora voc possui uma planilha onde tem o nome dos

alunos e as suas mdias. E voc desejasse agora saber

quantos alunos tiraram mdias maior e igual a 9. Veja o

exemplo:

Funo CONT.SE

Funo CONT.SE

Funo =somase(...

Efetua a soma de determinada

parcelas baseado em algum critrio.

EX: =SOMASE(A1:B8;>20; A1:B8)

EXEMPLO =SOMASE(

Chamada da funo

e clulas e clulas

onde sero verificados

os critrios

EXEMPLO =SOMASE(

Critrios, ou seja, so

somar valores maiores

que 20.

EXEMPLO =SOMASE(

Clulas que sero

somadas caso o

critrio seja

verdadeiro.

Outro exemplo

Voc gostaria de soma as faturas que foram pagas.

Ento voc tem uma planilha onde na coluna A voc

coloca o nome do cliente, na coluna B o valor da fatura

e na coluna C, a situao se foi paga ou no.

Voc gostaria de somar somente as faturas que estivessem

pagas, assim voc saberia o quanto j recebeu. Logo a

frmula seria a seguinte:

Exemplo somase

Exerccio do funo =somase(

Crie uma planilha de gastos por ms ao final

da planilhas some somente os meses onde o

saldo for negativo.

ARRED (ROUND)

Arredonda o valor indicado permitindo

especificar a quantidade de dgitos

pretendida para esse arredondamento.

Sintaxe da Funo ARRED(nm; nm_dgitos)

ARRED (ROUND)

Nm Nmero que ser alvo de arredondamento

Nm_digitos Nmero de digitos em funo do qual se

pretende arredondar o valor.

Se o parmetro for omisso, a funo arredonda para o

inteiro mais prximo.

ARRED (ROUND)

possvel fazer isto tambm atravs

do menu formatar e posteriormente

em Clula. Na aba que abrir escolher

nmeros

ARREDONDAR.PARABAIXO(...

ARREDONDAR.PARABAIXO(...

=ARREDONDAR.PARA.CIMA(

=ARREDONDAR.PARA.CIMA(

Exerccio

Crie uma tabela com 20 nmeros com diversas casas

decimas. Na coluna ao lado use as funes

=arred(....;

=arredondar_paracima(..... E

=ARREDONDAR_PARABAIXO

=ALEATRIO() E =ALEATRIOENTRE(Num1; Num2)

Exemplo Numeros aleatrios

Exerccio: Elabore uma combinao

de 6 nmeros entre 01 e 60

FORMULA =PGTO(....

FORMULA =PGTO(....

Calcula o valor da prestao para um dado capital com base numa determinada taxa de juro e por um perodo especfico.

Sintaxe da Funo PGTO(taxa; nper; va; vf; tipo) Taxa Taxa de juro.

Se a prestao a calcular for mensal, ento a taxa de juro deve ser mensal.

Nper Nmero de perodos. Podem ser anos, meses, trimestres ou outra periodicidade.

Va Valor actual. Valor do capital inicial.

Vf = Saldo que pretende obter aps ltimo pagamento (0 se omisso)

Tipo = Valor lgico: 1 pagamento no incio do perodo 0 ou omisso, pagamento no

final do perodo

Exercicio

Crie uma formula para juros compostos de um capital de R$ 10.000,00 aplicado a taxa de 0,8% ao ms por um ano.

No papel a formula esta:

C * (1 + i)n

C Capital

I Taxa de juros

N o nmero de perodos;